• 當前位置:首頁 > 柔性防護網 > 正文

    如何配置交換機及組建局欲網

    首先確定你是用光纖上網還是用ADSL上網,兩個上網方式組成的局域網有相關的地方也有此許差別。
    ADSL局域網組網方案
    ADSL局域網組網方案

    (一)ADSL有以下兩種接入方式: 1、采用USB口的ADSL MODEM或PCI卡式ADSL MODEM接入
    1.1、硬件要求:配置網卡的計算機若干臺、集線器一個、ADSL-MODEM一個。
    1.2、軟件要求:操作系統為WIN2000,代理軟件WINGATE
    1.3、安裝步驟:
    1.3.1、 把所有計算機連接到集線器上。
    1.3.2、 把ADSL MODEM連接到代理服務器上,并安裝驅動程序和設置IP地址、網關、DNS。
    1.3.3、 對代理服務器的網卡進行IP地址、DNS的設置,并重新啟動計算機。(IP:192.168.0.1 DNS:210.74.120.1)
    1.3.4、 對客戶端微機的網卡進行IP地址、網關、DNS的設置,重新啟動計算機。(IP:192.168.0.2~254;網關:192.168.0.1;DNS:192.168.0.1)
    1.3.5、 在代理服務器上安裝WINGATE代理軟件,重新啟動計算機,運行網絡診斷程序和管理程序。
    1.3.6、 在客戶端微機上進行測試是否可以正常使用網絡。

    請忙幫畫出網絡拓撲圖,并寫出交換機的配置過程,謝謝啦!

    拓撲圖在下面,交換機之間應該用交叉線,而不是直通線

    配置如下:

    交換機一:

    en

    conf t

    vlan 10

    vlan 20

    vlan 30

    vlan 40

    interface range f0/1-4

    switchport mode access

    switchport access vlan 10

    no shut

    interface range f0/5-14

    switchport mode access

    switchport access vlan 20

    no shut

    interface range f0/15-19

    switchport mode access

    switchport access vlan 40

    no shut

    interface f0/24

    switchport mode trunk

    switchport trunk allow vlan all

    no shut

    end

    交換機二:

    en

    conf t

    vlan 10

    vlan 20

    vlan 30

    vlan 40

    interface range f0/1-6

    switchport mode access

    switchport access vlan 10

    no shut

    interface range f0/7-16

    switchport mode access

    switchport access vlan 30

    no shut

    interface range f0/17-21

    switchport mode access

    switchport access vlan 40

    no shut

    interface f0/24

    switchport mode trunk

    switchport trunk allow vlan all

    no shut

    end

    100臺無盤網吧電腦配置

    如何配置交換機及組建局欲網

    高層窗戶應配套隱形紗窗嗎?國家有相關規定嗎?

    相關文章:

    幕墻下方設計綠化帶防護措施變更怎樣出

    求大神看看我這樣裝兼容性可以不?還有什么可以改進的

    男子砍人反被殺,律師:不算正當防衛,可有人認為是正當防衛,對此你怎么看?

    發表評論

    ◎歡迎參與討論,請在這里發表您的看法、交流您的觀點。

    新五月丁香激情综合